EDIT YOUR PROFILE HERE

Please or Register to create posts and topics.

Stops during burn error 8.

Hi, when raster engraving over 150mm/s it stop mid burn with error:8 : _(Grbl $ command cannot be used unless Grbl is IDLE. Ensures smooth operation during a job. What could the issue be?

 

Happened again with different message, as shown in pic. Its really annoying so many wasted hours and material.

Uploaded files:
  • 20201207_152947.jpg

Hi,  it is possible that the step stick did got hot and went into suspend mode. This can happen when the belts are too tight (motors get hot) and/or the stepstick pots are set to a high current setting. Just dial then a thad down.

Another cause can be the use of the wrong driver in lightburn so the controller gets an instruction it does not understand or the gantry is driven outside its perimeters and the end stop is hit. How big is the picture and what are the $$ settings? Just issue a $$ command in the command line and see what the $130 and $131 work area settings are. Hopefully we can then see what the exact issue is.

Daniel Norman has reacted to this post.
Daniel Norman
Cheers, Paul awesome.tech

It was in middle of bed when stopped so no chance of hitting end stop. Just checked the belts, dont seem too tight, but not loose either, so I've loosened them a tiny bit.

$130=320.000

$131=230.00

Where do I find the pots?

I found the trim pots and turned them 1/4 turn counter clockwise.

But now I've turned them its not homing. So turned them back to almost in original position

Tried again this time the job finished but the Lines were out of alignment.

Then the next one very quickly stopped on error 8. I'm doing vector lines now not raster.

Im back on original control board, hope to find a solution for the mini gerbil I only used it for 2 weeks.

  1. Is there another way to contact support? I can't find a phone number or anything.

Forum Registration

EDIT YOUR PROFILE HERE