EDIT YOUR PROFILE HERE

Please or Register to create posts and topics.

RED LED flashing.

Hi

 

I can't get in contact with my MiniGerbil. I have tried four different USB cables, I have tried all my available 8 USB ports (2.0 and 3.0).

The RED diode flashes all the time, also without the USB cables plugged in.

I have had the Y-cable disconnected, RED LED still flashing. The ribbon cable has been disabled still same. I cant find anywhere on the Internet that explains what the flashing red diode means, and what to do.

Please help!

 

Kind regards

 

Per Bekker-Madsen

Hi Per, the red flashing led is a diagnostics led. Fast flashing means that the process is working but the USB connection has not been made yet. Slow and intermittent flash means it is connected and processing G-code statements.

So from your comments I conclude that there is no usb connection established. It could be no driver, just check with the device manager in Windows and look under lpt,com ports, you should see VCP ST microelectronics icon. An exclamation mark indicates that the driver is not working proper. Absent driver means that you need to install the driver (any version below WIN10). See https://www.st.com/en/development-tools/stsw-stm32102.html

Another common issue are USB charging cables which don't work (missing rx,tx pair).

Please let us know which Win version you have and what the Device Manager tells you.

Thx Paul

Uploaded files:
  • DeviceManager.PNG
Cheers, Paul awesome.tech

Hi Paul

Thanks for your advice and comments.

I use the latest Windows 10 Pro version. All grounding is perfect. Changed four USB cables (Data). And the latest Lightburn.

I have done all that is possible, even had two laptops trying to connect, (Win 7 and Win 10 Pro) I didn't help. Fast flashing no matter what I try. I have now taken the original controller and remounted that, and that works with Whisperer.

Can I send the MiniGerbil back to you so you can figure out what is wrong? It just stopped in the middle of an engraving.

 

Kind regards

 

Per Bekker-Madsen

Hi

 

was it okay that I send the card to you for figuring out what is going on. I need it hard, can’t produce the stuff I have to.
Can you please mail me the address I can send it to?

Regards

 

Per Bekker-Madsen

Quote from Paul on October 18, 2020, 9:37 am

Hi Per, the red flashing led is a diagnostics led. Fast flashing means that the process is working but the USB connection has not been made yet. Slow and intermittent flash means it is connected and processing G-code statements.

So from your comments I conclude that there is no usb connection established. It could be no driver, just check with the device manager in Windows and look under lpt,com ports, you should see VCP ST microelectronics icon. An exclamation mark indicates that the driver is not working proper. Absent driver means that you need to install the driver (any version below WIN10). See https://www.st.com/en/development-tools/stsw-stm32102.html

Another common issue are USB charging cables which don't work (missing rx,tx pair).

Please let us know which Win version you have and what the Device Manager tells you.

Thx Paul

Hi Paul, will you please mail me on pbm@cnc-laser-systems.com ASAP???

Hmmm...

Is Awesome Tech closing down? There is no way I can get in contact with them, there is no address where I can send my MiniGerbil for repair. I am a bit disappointed.

I do have a business to run and now I have my Laser standing still and I am close to losing one of my customers 🙁

Forum Registration

EDIT YOUR PROFILE HERE