EDIT YOUR PROFILE HERE

You need to log in to create posts and topics.

Lightburn on mac errors

Hi I have crossed post this on the Lightburn forum but with no joy at this point. I have since re installed the osx driver. But it has not helped.

Any advice. Thanks.

https://forum.lightburnsoftware.com/t/stream-error-osx-to-mini-gerbil/1667/5

I have been trialing lightburn and love it. My question is. If I hook up to my windows 10 laptop I can stream to the laser no problem. But when I connect to my Mac. it will connect but errors when trying to stream. It also behaves badly when jogging and homing. So must be a communication problem. But what is really odd, if I run lightburn in windows on a VM on my Mac it works fine. Any thoughts. Thanks Matt.

 

Hi Matt, it might be the driver missing in MAC although various postings it says "MacOSX recognizes CDC(-ACM) devices (ie. virtual COM port) without ANY extra driver."

Try to find a VCP virtual com port driver. Another idea is to check the USB baudrate when connected via MAC. Maybe it is set to a default low value like 9600. Increase to 115200

 

 

 

Cheers, Paul awesome.tech

Thanks Paul. I tried on another mac and it worked so I am thinking driver. I will keep investigating.

Forum Registration

EDIT YOUR PROFILE HERE