Please or Register to create posts and topics.

Legacy Gerbil With Light Burn


I aquired a K40 with a legacy Gerbil - I am happy it is wired corrected but I am struggling to get it to finish a print using lightburn.
(I am running Linux ubuntu 18.04).
It will start a cut and randomly stop with an ALARM:177 and the cut will stop only part done. Sometimes it also freeze when moving leaving the laser enabled which is a bit worrying. Not sure if it's a Gerbil or Lightburn thing?  (Device type in Lightburn is GBRL)
I've tried usual things - running Lightburn as root and using a different USB cable. Wondered if there is a magic setting I need to put it in to start working?
I have seen similar ALARM:177's in CNSJS so leads me to think it's not just a lightburn thing.
Thanks in advance

I think I have solved it - My setup has two power supplies (to take the strain off the Laser PSU) - the 5V line to the gerbil was hooked up to the wrong one (even thou the GND is tied I think it caused issued). Now only the 24V is supplied from the extra supply and I happily lasering 🙂

Cool, glad you worked it out!

Cheers, Paul awesome.tech

Forum Registration