Please or Register to create posts and topics.

installing plugin?

According to your instructions which state:"Open Inkscape and navigate to Edit/Preferences to take note of which folder your User Extensions are stored"

Clicking on edit/preferences I get a popup window that shows a drop down list starting with; text, spray, eraser, etc.

where is the folder listed?

On my Windows 10 system it is C:\Program Files (x86)\Inkscape\share\extensions.

Trying to download the zipped inkscape plugin directly to the Inkscape/share/extension folder, and am told that I do not have permission to access this folder, contact system administration. Your help would be appreciated. 

Set the folder permissions via mouse/right click in the win explorer or use chmod 777 in Mac os.

you might need to assign yourself admin rights or login with the administrator user/pwd.

  1. open a command prompt as administrator
  2. navigate to the folder and use the copy command to copy the files

I followed all the instructions when adding my New Gerbil controller, and the Ink Scape program, everything went well until I tried the first sample test as shown in the set up video, in Inkscape I keep getting the same error message, I have uninstalled and re-installed 4 times ??  please provide any assistance or guidance and thank you in advance for your time.

Ever since I installed My New Gerbil, I have been dead in the water, I believe it is something to do with my Inkscape, when I try the k40 cutting tool (First project mentioned after install) I receive a Box after I Hit apply,

the main box states : Inkscape has received additional data from the script executed.  The script did not return an error, but this may indicate the results will not be as expected.

The little box states : Can not write to specified file!



You might want to create a separate directory/folder e.g. c:/temp and try that. Some pc's don't like you to write to the root "c:/"

Cheers, Paul awesome.tech

I get this error

Traceback (most recent call last):

File "laser.py", line 44, in <module>

import serial

ImportError: No module named serial

using inkscape 0.91  I hope this is the right version - can't find one specifically marked 32 bit

Hi you can download inkscape 0.92 here: https://inkscape.org/nl/release/0.92/

Cheers, Paul awesome.tech

Forum Registration