Please or Register to create posts and topics.

Faint Line during travel

I just installed my new Mini Gerbil. Install went fine and everything is connected as per the instructions.

When I start Lightburn and use the wizard to add a new device it is detected as GRBL-M3 is this the correct option for the mini gerbil? From what I could tell i thought it would be Gerbil-STM.

So i manually add it as Gerbil-STM and it connects and everything seems good. However, during travel between objects there is a very faint line as if the laser is not fully turning off. Power settings during fill and line operations appear to be working as intended.

I've rechecked all the connections and everything is fully seated and nothing is loose. I checked all the power connections and ground's and everything is correct there. I'm out of idea's on what the check next, anyone have any suggestions?

Hi, the faint line it's definitely the LO signal. Try to wire it separately and see if it helps. Keep me posted,  cheers Paul


Cheers, Paul awesome.tech

I used a small screwdriver to tease the LO wire out of the connector and inserted a different wire into the white connector and connected it to L on the power supply. No change in the behavior

I left LO completely disconnected and ran a cycle and as expected the laser didnt fire and the head moved around as expected.

I have a multi-meter and tried testing the voltage on the LO connection but wasnt really sure what it should be.

I put the original wire back into the connector and swapped back the original controller. Did the same job but in k40 whisperer and it worked with no lines during travel.

is there anything else i can do to try wiring it diferently?


Did you ever get this resolved?

I have been fighting since I got my MG to stop this and ghosting lines on the edges of my engravings.

Forum Registration